Hijos de Eva

17/2/2005

Apocalipsis (casi) ahora

Filed under: — Quintanar @ 9:15 pm

Si alguien ha accedido al sitio más de una vez en las últimas horas, se habrá dado cuenta de que cada pocos minutos la página cambiaba, con alteraciones cuasialeatorias en el diseño y/o contenido. No era más que un intento de actualizar el sistema de gestión de la bitácora, WordPress, de su versión 1.2 a la 1.5, disponible desde el pasado Lunes 14.

Y es que en el fondo, no aprendo la lección. Más de una vez he clamado a los cuatro vientos, perjurado y prometido que seguiría la máxima ley de la Informática: si funciona, no lo toques. Siempre ocurre, un ordenador que funciona a la perfección, configurado hasta el último detalle tal y como corresponde, y entonces sale la última versión del programa de turno. Y por supuesto, actualizamos. ¡Oh, si, incluye mejoras sin las cuales no sé cómo he podido vivir! ¡Mira, han cambiado el iconito del programa! ¡Y ahora los menús se despliegan de otra forma! Y entonces algo falla. No siempre, pero puede (y suele) ocurrir.

Al menos, esta vez había hecho una copia de seguridad de todo el servidor, y lo he restaurado todo hace unos minutos. Tendremos que vivir sin WordPress 1.5 durante una temporada. En este tiempo, serán otros los que le encuentren (y sufran) fallos, los que vayan traduciendo al español todo y vayan modificando los plugins que tengo instalados para adaptarlos a la versión 1.5.

Podremos sobrevivir sin estar actualizados una temporada.

Tenemos un comentario para “Apocalipsis (casi) ahora”

  1. ian llanos:

    Sabes por que siempre actualizamos? porque nos gusta lo nuevo, aunque sea malo, y porque en realidad, nos gusta arreglar nuestro ordenador, un ordenador que no da fallos para que sirve?

    quizas solo para trabajar 😛

Powered by WordPress